Good Run Guide

WEBSITE

Problem With Upload From Garmin And Website

Average RatingAverage RatingAverage RatingAverage RatingAverage Rating
AVERAGE RATING

Started by : Emma Baker on 27/07/13

Viewed : 2788 times

 

Total Posts : 6  (Oldest First)   Show Most Recent First
Photo View Member Profile Emma BakerView Member Profile Member since April 2011 Posted 7 years ago
 0

I have small problem with an upload from my garmin 410 and a route i already have mapped but which is slightly different/longer to the route i have run.

it has allowed me to upload it fine but when i look at the splits it is giving me the split time for the slightly longer route and therefore distorting the figures. (i am not explaining this very well am I!) it is the run i did today for 2.1m and i did it in about 21.30 mins but the splits say i did 2.36m in the same time.

 
Photo John at GRGView Member Profile Member since February 2006 Posted 7 years ago
 0

Hi Emma - Not sure why that happened, not this this before, but I've edited the incorrect split distance for you to correct it. There is a link under the lap/split times table on the view log book entry page where you can edit split times if you have a similar problem again but if it keeps happening please do let s know and we'll try to work out why.

John

 
Photo View Member Profile Emma BakerView Member Profile Member since April 2011 Posted 6 years ago
 0

not sure if this is a related problem or not but i have just the complete opposite problem! i have uploaded a 2 mile run (yes i know but im recovering from a nasty cold!) and in the splits analyiser screen it is showing my 2.2m distance as this is almost exactly the same route just i stopped earlier (again i'm not explaining it very well!) basically it is saying i completed 1.2m in about 9 point something min mileing but the reality is i did the 1 mile in 11.15 min mileing. i clikced and saved a new route but it seems to have ignored that bit altogether.

 
Photo John at GRGView Member Profile Member since February 2006 Posted 6 years ago
 0

Hi Emma - sorry, I'm a bit confused!  Can you confirm which upload tool you are using please?  Is it the FIT File Uploader?

John

 

 
Photo View Member Profile Emma BakerView Member Profile Member since April 2011 Posted 6 years ago
 0

im not sure i usually go in via the upload my garmin button on the home page and it finds my 410.

 
 
 
Photo John at GRGView Member Profile Member since February 2006 Posted 6 years ago
 0

Hi Emma - I've had a look at the run in your log book but I'm still confused!  Are you saying that you uploaded a run that was 2 miles long but that the splits add up 2.2 miles?  That's what it look like from the log book entry.  It's hard for me to know why this is without seeing the original data file.  If you're concerned about it I can look into it further but would need you to email me the data file for the run - as the 410 uses an ANT stick, copies of the data files are stored on your computer.  Let me know if you want me to follow this up and I'll email you with details of how to find and send the file.

John

 
   
 
 
Good Run Guide Good Run Guide - The UK's Leading Independent Running Website
About Us
Link to Good Run Guide
Contact Us
Copyright ©2006-2021 Good Run Guide Ltd. All Rights Reserved  |  Terms and Conditions  |  Privacy Policy