Good Run Guide

WEBSITE

GRG Mobile - Blank Map

Average RatingAverage RatingAverage RatingAverage RatingAverage Rating
AVERAGE RATING

I don't see any route maps on my Samsung GalaxyS7500

Started by : Rick Lewis on 26/04/13

Viewed : 2790 times

 

Total Posts : 8  (Oldest First)   Show Most Recent First
Photo Rick Lewis Member since February 2011 Posted 7 years ago
 0

I get a blank screen when trying to view route map, all I get are the D M and blue dot buttons, the rest of the screen is blank. Same applies for My Saved Routes, Routes nearby or other people's routes or GRG Routes. I also don't get View from Route pictures on surveyed routes.

However, if I look at Local Map I DO get a map (and it is where I'd expect it to show)

Any ideas?

 
Photo John at GRGView Member Profile Member since February 2006 Posted 7 years ago
 0

Hi Rick - what phone are you using?  I've just tried it here on an iPhone 4S and all was OK.  It would be worth clearing the cache on your phone's browser to see if this helps.

John

 
Photo Rick Lewis Member since February 2011 Posted 7 years ago
 0

A Samsung Galaxy Ace Plus - GT-S7500.

 
Photo Rick Lewis Member since February 2011 Posted 7 years ago
 0

I've cleared the cache and still don't see a map.

 
Photo Rick Lewis Member since February 2011 Posted 7 years ago
 0

I've just measured and saved a new route on the main GRG website, and I can't see the map on my mobile. So that eliminates my saved rotues being an old codec.

I've also tried looking at the mobile website on my laptop, and again I can't see maps. So that reduces the cahnce that it's my browser settings.

What else can I try? Another running website maybe?

 
 
 
Photo John at GRGView Member Profile Member since February 2006 Posted 7 years ago
 0

I think I've found a possible issue with our mobile sub-domain that may be causing the problem of your maps not displaying.  Can you try accessing the mobile app from the following web address please instead of "m.goodrunguide.co.uk":

http://www.goodrunguide.co.uk/Mobile

John

 
Photo Rick Lewis Member since February 2011 Posted 7 years ago
 0

John, I got the maps displaying, it was the Location setting in Google maps that wasn't switched on  (not in Privacy as your notes suggested). Sadly, the GPS location won't go less than +/- 1 mile so it doesn't really give me much help.

 
Photo John at GRGView Member Profile Member since February 2006 Posted 7 years ago
 0

Thanks for the update Rick.  It sounds like the app is getting a 3G or WiFi location fix but not getting a fix from the the internal GPS.  To get a good GPS fix you need to be outside with a clear view of the sky away from buildings or other large obstructions that can reflect to prevent signals.  You should get a GPS fix in under a minute in these conditions.  It's also worth checking that you have the GPS satellites option ticked in the Location and Security settings.

 

 
 
 
 
Good Run Guide Good Run Guide - The UK's Leading Independent Running Website
About Us
Link to Good Run Guide
Contact Us
Copyright ©2006-2021 Good Run Guide Ltd. All Rights Reserved  |  Terms and Conditions  |  Privacy Policy