Good Run Guide

WEBSITE

Home Page Stats

Average RatingAverage RatingAverage RatingAverage RatingAverage Rating
AVERAGE RATING

Started by : Derek Bolton on 05/09/12

Viewed : 2449 times

 

Total Posts : 4  (Most Recent First)  Show Oldest First
Photo View Member Profile Derek BoltonView Member Profile Member since October 2009 Posted 8 years ago
 0

Thanks for the prompt response as always John.

 
Photo John at GRGView Member Profile Member since February 2006 Posted 8 years ago
 1

Hi Derek - I've managed to resolve this now.  There was a rogue multi-part run in your Log Book where you the Log Book entry had been deleted but for some reason the component parts were still there in the background and hadn't been deleted.  Anyway, all fixed and the totals should match now!

John

 
Photo John at GRGView Member Profile Member since February 2006 Posted 8 years ago
 0

Thanks for flagging this up Derek.  It wasn't including multi-part runs.  I've put in a fix but notice that there is still a very small difference.  This is probably just a rounding error so I'll look into it a bit further and sort this out.

John

 
Photo View Member Profile Derek BoltonView Member Profile Member since October 2009 Posted 8 years ago
 0

Hi GRG John,

Just noticed on my homepage that there appears to be a difference reported in the summaries at the top in particular it shows my runs at 218 which is correct but underneath as distance is reports 919 miles but when you go to my log it is 1111 are you able to pick it up please.

Ta

Derek

 
   
 
 
Good Run Guide Good Run Guide - The UK's Leading Independent Running Website
About Us
Link to Good Run Guide
Contact Us
Copyright ©2006-2021 Good Run Guide Ltd. All Rights Reserved  |  Terms and Conditions  |  Privacy Policy