Good Run Guide

WEBSITE

Problems Uploading GPX Files

Average RatingAverage RatingAverage RatingAverage RatingAverage Rating
AVERAGE RATING

Started by : Keith Andrews on 10/07/12

Viewed : 3965 times

 

Total Posts : 11  (Most Recent First)  Show Oldest First
Photo John at GRGView Member Profile Member since February 2006 Posted 7 years ago
 0

No problem - thanks for confirming it's all OK now :-)

 
Photo View Member Profile Julia Hobart Member since August 2011 Posted 7 years ago
 0

Many thanks for the swift fix, John.  All good now - it works again (albeit a bit diferently to before). Appreciate your help.  Julia

 
Photo John at GRGView Member Profile Member since February 2006 Posted 8 years ago
 0

I think I may have found the cause the problem you're having Julia.  I noticed that you have a saved route called Gym that has no GPS track, so I think the Uploader was matching your run with this and getting confused.  I've put in a fix which will hopefully cater for issues like this.  Hopefully this will resolve the problem for you but let me know how you get on.

John

 
Photo John at GRGView Member Profile Member since February 2006 Posted 8 years ago
 0

Hi Julia - Can you give me a few more details please and I'll have a look into it?  Which upload tool are you using and does it show any messages during uploading before it gets stuck?

Thanks,

John

 
Photo View Member Profile Julia Hobart Member since August 2011 Posted 8 years ago
 0

Hi - I am having a slightly different but possibly related problem with uploading my gym runs (ie no GPS record). This has never been a problem before. Now it just gets stuck on the 'Save' screen. I've tried IE and Firefox but same problem on both. I haven't been for a run outside since the problem began but my older GPS runs seem to be OK. Is there a fix?  Thanks, Julia

 
 
 
Photo John at GRGView Member Profile Member since February 2006 Posted 8 years ago
 0

Hi Keith,

I'll email you directly - if you can provide a copy of the GPX file you're trying to upload I'll have a look into it.  Can you also confirm which version of IE you are using please?

John

 
Photo Keith AndrewsView Member Profile Member since September 2010 Posted 8 years ago
 1

Tried again last night in Windows Explorer and the file I was trying to load said it had no route data in it.

Then I tried in Google Chrome, following Julz's suggestion and it worked perfectly!!!!

Keith

 
Photo Keith AndrewsView Member Profile Member since September 2010 Posted 8 years ago
 0

Spendid, works fine now.

 

Keith

 
Photo John at GRGView Member Profile Member since February 2006 Posted 8 years ago
 0

I think the problems you were having may have been caused by a bug that crept in when we upgraded the GPX Upload tool to support uploading heart rate data.  We fixed it recently so it should hopefully be OK in all browsers now.  Apologies if you've had problems with this.

John

 
Photo View Member Profile JulzView Member Profile Member since September 2011 Posted 8 years ago
 0

I had this problem using google chrome, when I opened up in Internet explorer, it seems to upload fine. I use Runkeeper too. Try a different browser to open GRG for your upload and see if that works :-) 

 
Pages: 
 
 
 
Good Run Guide Good Run Guide - The UK's Leading Independent Running Website
About Us
Link to Good Run Guide
Contact Us
Copyright ©2006-2021 Good Run Guide Ltd. All Rights Reserved  |  Terms and Conditions  |  Privacy Policy