Good Run Guide

WEBSITE

New Website Design

Average RatingAverage RatingAverage RatingAverage RatingAverage Rating
AVERAGE RATING

This Topic is for anyone interested in the progress of our new website design. We will post updates here and you can also feedback comments or talk about it with other GRG members.

Started by : John at GRG on 11/03/12

Viewed : 5369 times

 

Total Posts : 53  (Most Recent First)  Show Oldest First
Photo View Member Profile Derek BoltonView Member Profile Member since October 2009 Posted 8 years ago
 0

Thanks John for putting it on the "to think about list", I'll try to keep my track races to whole numbers ;-)

 
Photo John at GRGView Member Profile Member since February 2006 Posted 8 years ago
 0

I'm afraid that would be a tricky one for us to implement Derek as the system is built on dealing with whole numbers of seconds for logging runs.  I think the only thing you could do is log it in the notes.  I will add it to our feature request list though so that it can be considered.

 
Photo View Member Profile Derek BoltonView Member Profile Member since October 2009 Posted 8 years ago
 0

John is it possible to add a decimal digit to the seconds box? as I record some of my track races/training and the likes of 100m sprints in my case are around 15.3 seconds and it would be good just to have that decimal point just to one digit as every part second counts in such short races.

 
Photo Joanne ShinerView Member Profile Member since March 2012 Posted 8 years ago
 1

Absolutely fantastic web site. Very motivating!! Thanks .

 
Photo John at GRGView Member Profile Member since February 2006 Posted 8 years ago
 0

Sorry, I didn't spot that Craig!  It should be OK now.

John

 

 
 
 
Photo View Member Profile CraigView Member Profile Member since January 2009 Posted 8 years ago
 0

Thanks John...but it still seems to have a problem.
No matter what I set the playback pace at, it keeps returning results for 9min miles..????

 
Photo John at GRGView Member Profile Member since February 2006 Posted 8 years ago
 1

Thanks for flagging this up Craig.  Apologies for this - a bug crept in when we made a recent change to this page.  It should be working OK again now.

John

 
Photo View Member Profile CraigView Member Profile Member since January 2009 Posted 8 years ago
 0

Hi John..

I'm not sure what's going on here but...When I open my saved routes and 'view' any of the routes in my files, and then set the playback pace per mile and press play, the timer doesn't seem to be working correctly

For example: No matter whether I set the playback pace to 7min miles or 28min miles, the timer appears to move in real time seconds whilst the little running man whizzes around the route.

Not very clearly explained I know, but I think you'll get the gist. 

 
Photo John at GRGView Member Profile Member since February 2006 Posted 8 years ago
 0

Hi Mark - It seems to work OK for me here - if I click on miles it changes the distance to miles and then if I click on kg it changes the weight to kg but still leaves the distance in miles.  Can you give me a bit more info on what happens please so that I can try to recreate the problem?  Also, can you let me know what browser you use please?

Thanks.

 

 
Photo View Member Profile Mark McVeigh Member since July 2009 Posted 8 years ago
 0

On my logged in Homepage, is it possible to show weight in KG and distances in miles?

When I toggle the buttons at the bottom of the page, it changes both.

 

Thanks

 
 
 
 
Good Run Guide Good Run Guide - The UK's Leading Independent Running Website
About Us
Link to Good Run Guide
Contact Us
Copyright ©2006-2021 Good Run Guide Ltd. All Rights Reserved  |  Terms and Conditions  |  Privacy Policy