Good Run Guide

WEBSITE

Log Book Graphs No Longer Works

Average RatingAverage RatingAverage RatingAverage RatingAverage Rating
AVERAGE RATING

Started by : Jeanette Collinson on 23/02/12

Viewed : 2679 times

 

Total Posts : 4  (Most Recent First)  Show Oldest First
Photo John at GRGView Member Profile Member since February 2006 Posted 9 years ago
 0

That's good news - thanks for posting back!  It is a good idea to clear your browser's cache every now and then anyway (delete temporary internet files for Internet Explorer) as it can fill up with data that is no longer needed or is out of date and also the data can get currupt sometimes.

John

 
Photo View Member Profile Jeanette Collinson Member since January 2010 Posted 9 years ago
 0

John

(I suspected it was something to do with my computer) - Just deleted browsing history as suggested and it works a treat now!

Many thanks

Jeanette

 
Photo John at GRGView Member Profile Member since February 2006 Posted 9 years ago
 0

Hi Jeanette,

I've checked your graphs here and they seem to display OK, so it sounds like a locailised problem on your computer.  Can you post the full message that comes up please?  It would also be worth trying to delete your Temporary Internet Files to see if this helps - under Internet Options, Delete Browsing History.

Thanks,

John

 
Photo View Member Profile Jeanette Collinson Member since January 2010 Posted 9 years ago
 0

None of my log book graphs seem to display properly any more - the screen get stuck for ages and then comes up with a message that starts "Loading<ChartsV5.07

Web browser is Internet Explorer in case that's relevant.

Any ideas?

Thank you!

 
   
 
 
Good Run Guide Good Run Guide - The UK's Leading Independent Running Website
About Us
Link to Good Run Guide
Contact Us
Copyright ©2006-2021 Good Run Guide Ltd. All Rights Reserved  |  Terms and Conditions  |  Privacy Policy