Good Run Guide

WEBSITE

Suddenly Full Screen Not Available For My Routes

Average RatingAverage RatingAverage RatingAverage RatingAverage Rating
AVERAGE RATING

I cannot open My Routes or edit them in full screen any more, after using the archive function on other routes

Started by : Ali  on 22/10/13

Viewed : 2515 times

 

Total Posts : 7  (Oldest First)   Show Most Recent First
Photo View Member Profile Ali View Member Profile Member since July 2011 Posted 7 years ago
 0

I have just archived loads of routes. Now I cannot see the routes that I haven't archived in full screen, nor can I use the edit function on them. I just get a screen showing of a full-width top strip of the route but the rest of the screen is blank.

 
Photo John at GRGView Member Profile Member since February 2006 Posted 7 years ago
 0

Hi Ali - Can you give me a bit more information please and I'll try to reporidcue the problem here, i.e. type of computer (Windows/Mac), browser and browser version? Thanks.

John

 

 
Photo View Member Profile Ali View Member Profile Member since July 2011 Posted 7 years ago
 0

Firefox 24.0, windows vista home premium.

I don't seem to be able to see or edit any routes in full screen. This definately occured just after I had archived a whole bunch of other routes

Allison

 
Photo View Member Profile Ali View Member Profile Member since July 2011 Posted 7 years ago
 0

Actually if i ask to edit a route it does open in full screen and with normal functionality. If I want to view a route if is fine until I try to change to full screen - then I just get a little narrow strip at the top of the screen, not te full view.

Hope that I am being clear.

Allison

 
Photo John at GRGView Member Profile Member since February 2006 Posted 7 years ago
 0

Hi Ali - I've tried viewing your routes with Firefox here and it worlked OK for me.  Can you send me a screenshot please so I can see what is happening?  I'll email you directly.

Also, it would be worth clearing your cache in Firefox to see if this helps.  To do this select History, Clear Recent History from the menu and then tick Cache and Clear Now.  Then restart Firefox.

Thanks,

John

 
 
 
Photo View Member Profile Ali View Member Profile Member since July 2011 Posted 7 years ago
 0

Hi John

I've finally got round to following the advice in your emails, and everything is working properly again. The problem appeared to be an add-on called magnipic. I can't remember ever installing this, so I'm blaming it on my daughter. Thanks for your suggestions, great to have things working again.

Allison

 
Photo John at GRGView Member Profile Member since February 2006 Posted 7 years ago
 0

That's great news.  Thanks for feeding this back. :-)

 
 
 
 
Good Run Guide Good Run Guide - The UK's Leading Independent Running Website
About Us
Link to Good Run Guide
Contact Us
Copyright ©2006-2021 Good Run Guide Ltd. All Rights Reserved  |  Terms and Conditions  |  Privacy Policy